Back to overview
Degraded
Application home page is not loading for some users
Feb 06 at 03:44am HST
Affected services
ng.certifyos.com
Resolved
Feb 06 at 08:25pm HST
We have deployed a fix to handle session expiration gracefully.
Affected services
ng.certifyos.com
Updated
Feb 06 at 05:45am HST
There is a workaround to log out and back in manually to regain full functionality.
Affected services
ng.certifyos.com
Created
Feb 06 at 03:44am HST
Some users are reporting a Certify landing page with no content. This is due to an issue with authentication session expiration.
Affected services
ng.certifyos.com