Back to overview
Downtime

Portal is not loading for users

Aug 21, 2025 at 06:40pm UTC
Affected services
ng.certifyos.com
portal.certifyos.com

Resolved
Dec 08, 2025 at 01:41pm UTC

We are currently investigating an issue where the Credential Search page is not loading and displays the error message “Something went wrong.”

At this time, the root cause of the issue is still being identified. Our Engineering team is actively working to diagnose and resolve the problem as quickly as possible.

Current Impact:

The Credential Search page may be inaccessible or return an error.

Other areas of the platform may continue to function as expected.

No action is required from users at this time.

Next Steps:

Our engineering and support teams are actively investigating the issue.

We will share updates as more information becomes available.

An update will be provided once normal functionality is restored.

We apologize for the inconvenience and appreciate your patience while we work to resolve this issue.

Updated
Aug 21, 2025 at 07:30pm UTC

Bubble.io restored their load balancer functionality, and access to our services returned to normal.

Updated
Aug 21, 2025 at 07:01pm UTC

Our hosting provider, bubble.io, has confirmed they are encountering network issues with their load balancers. This results in our domain being unavailable. https://status.bubble.io/incidents/7kzqtsldmvs4

Created
Aug 21, 2025 at 06:40pm UTC

Portal is unavailable to users. It appears to be an issue with our hosting provider.